Elevated API Errors
Incident Report for Memfault
Resolved
This issue is now resolved; API errors have been fixed and users should no longer see errors in their dashboards.
Posted Mar 15, 2024 - 01:27 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. Occasional errors may be seen in dashboards. We do not believe any data loss has occurred at this time.
Posted Mar 14, 2024 - 23:51 UTC
This incident affected: API & Dashboard.