Elevated API Errors
Incident Report for Memfault
Resolved
We identified a scaling issue and upgraded our infrastructure to handle the issue. This issue has been resolved.
Posted Nov 18, 2022 - 16:06 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 18, 2022 - 13:54 UTC
This incident affected: API & Dashboard.