Elevated API Errors
Incident Report for Memfault
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 02:22 UTC
Monitoring
All services have been recovered. We're catching up on processing queued data; fresh data may take longer than expected to appear in the app while we process queued data.

We will resolve this status incident after all queued data has been processed.
Posted Jul 25, 2023 - 23:49 UTC
Update
We're continuing to work on this issue as we recover from a database crash.

Some data processing may be delayed while we catch up, but no data has been lost and we'll be completely caught up with processing all queued data later tonight.
Posted Jul 25, 2023 - 22:48 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue. The dashboard and API may become unavailable.
Posted Jul 25, 2023 - 21:08 UTC
This incident affected: API & Dashboard.