Elevated API Errors
Incident Report for Memfault
Resolved
This incident has been resolved and API and Dashboards are fully operational.
Posted Nov 08, 2024 - 12:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2024 - 12:05 UTC
Monitoring
We're experiencing an elevated level of API errors and are currently looking into the issue. The dashboard and API may become unavailable.
Posted Nov 08, 2024 - 12:05 UTC
This incident affected: API & Dashboard.